sobota, 15 lutego 2014

Pixelmon 1.7.2 - to jednak jeszcze nie ten moment :)

Niestety, autorzy dodają pod swoją publikacją:
"PS. wersja 3.0 będzie na 1.6.4 - przypomnienie dla wszystkich, którzy o to pytają"
no, wielka szkoda...
Faktem jest to, że wprowadzana wersja 3.0 to podrasowany Pixelmon 1.6.4 (obecna wersja to 2.5.7), zatem warto przeinstalować ten mod!

Potwornie długo ciągnie się ten okres przystosowania modów na 1.7.x - i co szczególne - dotyczy on w dużej mierze popularnych modów - ciekawe kiedy pojawią się ich wersje na 1.7.x, ciekawe, czy w ogóle się pojawią (a może pracują już nad wersjami 1.8.x?).

Ania

Brak komentarzy:

Publikowanie komentarza