sobota, 24 stycznia 2015

GLSL Shaders mod 1.8 - instalacja moda na 1.8

GLSL Shaders mod 1.8 - instalacja moda na 1.8

Na moim kanale nadal nie ma filmiku z instalacją GLSL Shaders na wersję 1.8 - bo czekam na oficjalna wersję, która będzie współpracować z Forge.

Jeśli ktoś poszukuje filmiku z instalacją wykorzystującą instalator NON-Forge to polecam filmik M-B-B


Na dziś, najnowsza wersja NON-Forge (v2.4.7) ma jeszcze kilka drobnych błędów, przy czym:
- praktycznie nie działa na Mac'ach
- jest w miarę kompatybilna z Optifine (oczywiście z jego nowszymi wersjami - czyli najlepiej jest dodać najnowszy Optifine 1.8) - mogą występować drobne błędy
- i co ciekawe - ruszy z poziomu "mods" (czyli może współpracować z Forge) ale nie należy oczekiwać wizualnego ideału - tak zainstalowany mod generuje błędy w grafice obrazu

Ania

Brak komentarzy:

Publikowanie komentarza